Welcome, Guest. Please login or register.
Did you miss your activation email?
July 28, 2014, 02:18:39 AM
Home Help Login Register      
News: LiveATC.net Flyers Released!  Please click here to download & print a copy and be sure to post at an airport near you!


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  CZYZ feed
« previous next »
Pages: 1 2 3 [4] Go Down Print
Author Topic: CZYZ feed  (Read 17711 times)
Lexxx
Jr. Member
**
Offline Offline

Posts: 66


WWW
« Reply #45 on: January 16, 2007, 08:58:59 AM »

Maybe all this is a sound card problem.

I stream a few feeds and couldn't understand once why a certain feed was coming out my speakers when I'd selected a different feed. I checked cables, scanner frequency selections (all the obvious stuff I thought), and finally realized one of the sound card settings were off.

I don't feed directly to Dave, so not sure exactly how you guys stream your various feeds, but I'm sure there are multiple audio cards involved for those feeding more than one set of frequencies. I'd be double checking all those computer settings at both ends. Dave's and the ones near YYZ.

Just a thought.

Lexx
www.ykf.ca
Logged
bcrosby
Sr. Member
****
Offline Offline

Posts: 332



WWW
« Reply #46 on: February 27, 2007, 02:17:42 PM »

Just tuned in to Toronto Centre (which I haven't done in a while) and it is still broadcasting YYZ tower. Sad

From what I can tell the scanner is getting stepped on by other frequencies.. including YYZ tower.

What model/brand of scanners are you using?
Logged

Pages: 1 2 3 [4] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!