Welcome, Guest. Please login or register.
Did you miss your activation email?
December 22, 2014, 08:34:22 AM
Home Help Login Register      
News: LiveATC.net Flyers Released!  Please click here to download & print a copy and be sure to post at an airport near you!


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  KPBI listeners ?
« previous next »
Pages: [1] Go Down Print
Author Topic: KPBI listeners ?  (Read 6176 times)
71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« on: October 27, 2006, 11:08:34 AM »

Does anybody ever listen to KPBI ? just curious, everytime I check, I only see one listener ...
Logged

MIAMIATC
Hero Member
*****
Offline Offline

Posts: 628



« Reply #1 on: October 27, 2006, 12:22:51 PM »

count me as a listener
Logged
jphil
Newbie
*
Offline Offline

Posts: 9


« Reply #2 on: November 02, 2006, 05:19:29 PM »

KPBI has never had any audio after numerous checks.  There is lots of good airline, charter, and private aviation at KPBI so I hope this feed becomes active.

Thanks

JFill
Logged

jphil
71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« Reply #3 on: November 04, 2006, 08:32:37 PM »

you are right, it's weird, Stream Transcoder is still setup the same, I havent changed any of the connections, I can still hear my scanner thru my PC speakers but it doesnt go thru on LiveATC.net anymore ...... what should I start checking on ?
Logged

LORm
Full Member
***
Offline Offline

Posts: 122



WWW
« Reply #4 on: November 04, 2006, 10:54:32 PM »

Check your recording source in the mixer. Assuming your using winXP

Control Panel..
Sounds and Audio Devices..
Audio..
Sound Recording..

Ensure sound recording is the source that your audio cable from your scanner is plugged into. i.e. Microphone. Also check your recording volume.
Logged

71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« Reply #5 on: November 05, 2006, 12:52:18 AM »

checked it, it's the correct source (back line in) same as it has always been (I haven't touched it since install)

the cable is still connected and I can hear the scanner thru my PC speakers, the record volume is set all teh way up, I dont understand why it's not working, maybe a bug with the Stream Transcoder ?
Logged

Jason
Hero Member
*****
Offline Offline

Posts: 1260


CFI/CFII


« Reply #6 on: November 05, 2006, 08:50:50 AM »

checked it, it's the correct source (back line in) same as it has always been (I haven't touched it since install)

the cable is still connected and I can hear the scanner thru my PC speakers, the record volume is set all teh way up, I dont understand why it's not working, maybe a bug with the Stream Transcoder ?

Also in Options or Settings (in Stream Transcoder) check that the correct audio device (sound card) is being used.  I know it can be switched so you can use a secondary sound card to stream audio, so check to make sure that is on the right sound card.

I don't have a copy of STWin on this computer, but I'll look into it further later tonight when I'm sitting in front of my other computer.

Jason
Logged
71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« Reply #7 on: November 05, 2006, 09:56:10 AM »

yep that is also set correctly Sad
maybe something else is wrong ? you tell me. I am using back line in, which is also line in 1



Logged

71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« Reply #8 on: November 14, 2006, 10:19:39 AM »

any idea ?
Logged

jphil
Newbie
*
Offline Offline

Posts: 9


« Reply #9 on: November 21, 2006, 10:44:19 AM »

I would get a simple microphone and try the various line and microphone inputs of the computer to help find which are working and help configure them. 

I would suspect a problem with the computer inputs rather than the LiveATC software.

Good Luck

JPhil
Logged

jphil
71sbeetle
Jr. Member
**
Offline Offline

Posts: 86


WWW
« Reply #10 on: November 21, 2006, 04:44:50 PM »

it works now .... not sure what the problem was .....  afro
Logged

Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!