Welcome, Guest. Please login or register.
Did you miss your activation email?
October 21, 2014, 11:14:54 PM
Home Help Login Register      
News: LiveATC.net Flyers Released!  Please click here to download & print a copy and be sure to post at an airport near you!


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  KSTL Del/Gnd/Twr Broken?
« previous next »
Pages: [1] Go Down Print
Author Topic: KSTL Del/Gnd/Twr Broken?  (Read 1045 times)
geoffeg
Newbie
*
Offline Offline

Posts: 6

PPL


« on: June 09, 2014, 03:32:22 PM »

For the last week or more, the KSTL Del/Gnd/Twr feed appears to be tuned to the Cardinal VOR (on the field). It's only playing the VOR's morse code identifier.

I'm not sure this is just a mistuned radio or if there's a larger problem with the system. I live (and fly) in STL and enjoy listening to this feed, I'd be happy to help get it working again!

Geoff
(KC8FDU)
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3661



WWW
« Reply #1 on: June 09, 2014, 03:35:48 PM »

Thanks for the report...we'll get it fixed...probably a bumped button.
Logged
jermscentral
Newbie
*
Offline Offline

Posts: 24



« Reply #2 on: June 17, 2014, 10:51:22 AM »

Sorry about that (and for the delay!); we had a power flicker at the house, and I didn't realize it stopped on that frequency when the scanner came back on. For whatever reason, I have to manually go in and turn off the different bands when the scanner is powered on so it only scans the STL frequencies, but when my feed notification said it was down and back up, I just assumed it was working. Thanks for the heads up!

Also, if anyone can give me any tips on keeping that from happening (I have a Uniden Bearcat BCT15X), I'm all ears. I know just enough to be dangerous, and power resets are annoying when I have to redo everything.

One more thing - if you hear a problem, hit me up on Twitter @jeremyhoward, as I check that more frequently than the boards here. The scanner is in my basement, so I don't necessarily see the status of it every day.
« Last Edit: June 17, 2014, 10:55:16 AM by jermscentral » Logged

STL ATC
jermscentral
Newbie
*
Offline Offline

Posts: 24



« Reply #3 on: June 18, 2014, 06:14:30 AM »

The feed is now working again. I had to lockout the News and Air bands so it would only scan my STL presets.
Logged

STL ATC
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!