Welcome, Guest. Please login or register.
Did you miss your activation email?
August 29, 2014, 08:14:05 PM
Home Help Login Register      
News: NEW Follow LiveATC updates on Twitter and Facebook


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  LiveATC.net Forums now support Tapatalk (iPhone/Android)
« previous next »
Pages: [1] Go Down Print
Author Topic: LiveATC.net Forums now support Tapatalk (iPhone/Android)  (Read 12215 times)
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« on: October 23, 2011, 11:36:10 PM »

I am pleased to announce that the LiveATC Discussion Forums now support Tapatalk - a nice forum app that is supported on many mobile platforms.

Enjoy,
Dave

More info on Tapatalk:

Tapatalk is a forum app on the iPhone, Android, webOS, Windows Phone 7 and BlackBerry. Tapatalk Forum App provides super fast on-the-go forum access to majority of the discussion forums that has activated the Tapatalk plugin.
 
Showing New and Unread Thread with Avatar and Number of reply:


Images in the thread are converted to thumbnail and allow full-screen viewing


Ability to see Who's Online and what they are doing:


Ability to search by topics and posts:


Ability to upload images directly from Android and iPhone!:


Forum Moderation support:


 
Check out http://www.tapatalk.com for more information!
« Last Edit: September 24, 2012, 09:42:29 AM by dave » Logged
Biff
Sr. Member
****
Offline Offline

Posts: 373



WWW
« Reply #1 on: October 25, 2011, 10:20:15 AM »

Sweet!

You can download the Tapatalk android app for free at getjar.com right now.  Smiley
Logged

RonR
Moderator
Hero Member
*****
Offline Offline

Posts: 698



« Reply #2 on: January 07, 2014, 09:36:56 PM »

Couldn't think of any other place to post this question:

I installed Tapatalk on my Galaxy S4 phone several months ago.  Recently I started having problems with using Tapatalk.  It worked fine at first but then the first issue I saw was the App only got as far as trying to connect to the server and wouldn't get past that point.  I finally had to uninstall the App and reinstall it.  After I did that it started working again but only for a few days.  Now I can read posts but I can't reply to any posts at all from Tapatalk.  I get the following error message every time I try to post a reply to a thread:

"Cannot create new topic in this forum"

I know this may not be the best place to ask this kind of question but I figured I'd give it a shot to see if anyone else has seen this kind of problem.  I'd really hate to repeatedly uninstall and reinstall the App...

Thanks, Ron
Logged

Feed Provider:
ZBW/ZNY/ZDC (JFK Area) #1
ZBW/ZNY/ZDC (JFK Area) #2
ZBW/ZNY/ZDC (JFK Area) #3
ZBW/ZNY/ZDC (JFK Area) #4
ZBW Boston Center (CLIPR32/HTO31)
ZBW Boston Center (DXR19/SOUTHIE49)
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #3 on: January 07, 2014, 09:50:41 PM »

Hi Ron-

Did you set up Tapatalk with your forum login?  Or are you trying to post as a non-logged in Guest?

Dave
Logged
RonR
Moderator
Hero Member
*****
Offline Offline

Posts: 698



« Reply #4 on: January 07, 2014, 10:11:51 PM »

Hi Dave,

Yes I logged in with my forum ID. It worked OK for a day or two but now I get that error message every time I try to post something. Very strange...
Logged

Feed Provider:
ZBW/ZNY/ZDC (JFK Area) #1
ZBW/ZNY/ZDC (JFK Area) #2
ZBW/ZNY/ZDC (JFK Area) #3
ZBW/ZNY/ZDC (JFK Area) #4
ZBW Boston Center (CLIPR32/HTO31)
ZBW Boston Center (DXR19/SOUTHIE49)
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #5 on: January 08, 2014, 10:55:44 AM »

I tried to post from Tapatalk iOS and it worked fine.  So I think our Tapatalk module is installed correctly.  There's not much to it…could be an issue with their Android app.
Logged
RonR
Moderator
Hero Member
*****
Offline Offline

Posts: 698



Re:
« Reply #6 on: January 08, 2014, 12:33:34 PM »

Yeah, thats kinda what I was thinking...thanks for trying

Sent from my SGH-M919 using Tapatalk
Logged

Feed Provider:
ZBW/ZNY/ZDC (JFK Area) #1
ZBW/ZNY/ZDC (JFK Area) #2
ZBW/ZNY/ZDC (JFK Area) #3
ZBW/ZNY/ZDC (JFK Area) #4
ZBW Boston Center (CLIPR32/HTO31)
ZBW Boston Center (DXR19/SOUTHIE49)
RonR
Moderator
Hero Member
*****
Offline Offline

Posts: 698



Re:
« Reply #7 on: January 08, 2014, 12:35:23 PM »

Well, that's strange...it just worked fine...go figure...

Sent from my SGH-M919 using Tapatalk
Logged

Feed Provider:
ZBW/ZNY/ZDC (JFK Area) #1
ZBW/ZNY/ZDC (JFK Area) #2
ZBW/ZNY/ZDC (JFK Area) #3
ZBW/ZNY/ZDC (JFK Area) #4
ZBW Boston Center (CLIPR32/HTO31)
ZBW Boston Center (DXR19/SOUTHIE49)
InterpreDemon
Sr. Member
****
Offline Offline

Posts: 419



« Reply #8 on: January 08, 2014, 10:12:13 PM »

Works fine with my iPod.


Sent from my Learjet using Tapatalk
Logged

Feed Purveyor:
KJFK ARINC
KHPN ATIS
(KJFK) NY DEP Liberty East
HF CAR-A  3455/5550/6577/8846/11396
HF ARINC LDOC  6640/8933
HF NY VOLMET  6604

Complaints should be addressed to: City Hall
pepso
Newbie
*
Offline Offline

Posts: 1


« Reply #9 on: March 24, 2014, 05:24:11 PM »

The audio clips cannot be played - Tapatalk iOS7 (IPhone).
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!