Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2014, 08:39:32 AM
Home Help Login Register      
News: NEW Follow LiveATC updates on Twitter and Facebook


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  Madison WI??
« previous next »
Pages: [1] Go Down Print
Author Topic: Madison WI??  (Read 4561 times)
flyMKEmilwaukee414
Guest
« on: April 22, 2005, 05:41:45 PM »

I have a question who is doing Madison's Feed??
Logged
flyMKEmilwaukee414
Guest
« Reply #1 on: April 24, 2005, 02:37:37 PM »

wow you can get all the way in wisconsin with your outdoor ant.? Thats great
Logged
captkorndog
Newbie
*
Offline Offline

Posts: 10


« Reply #2 on: May 04, 2005, 10:54:11 PM »

I love MSN's airport, have some family up there and fly-in all the time.  Though the recent renovations make it a bit annoying to fly to.  Thanks for putting up this feed though!
Logged
flyMKEmilwaukee414
Guest
« Reply #3 on: May 05, 2005, 12:37:42 PM »

yea madison airport is good
Logged
captkorndog
Newbie
*
Offline Offline

Posts: 10


« Reply #4 on: May 05, 2005, 10:14:03 PM »

Actually I have a question about the feed, today it buffers to about 30%, then plays then automatically stops after 4 seconds...any ideas how to fix this?
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #5 on: May 07, 2005, 06:50:28 AM »

Quote from: pweeden
The computer that is running the feed gets loaded up pretty fast, memory and CPU usage go through the roof after about 8 hours. I have to restart it at least twice a day. I thinking more RAM might help but haven't looked into getting any yet.  This is a second hand computer that I had to rebuild just to get it to run at all.

I called home and had my 7-year-old restart it (see how easy Dave's software is to use!) this afternoon and it sounds better now.


This shouldn't happen...does this computer run an AMD processor, by chance?  For some odd and undiscovered reason, *some* people with AMD processors seem to have trouble like this.  Others have no trouble.  The memory requirements for Stream Transcoder are pretty modest by today's standards...a copy on a Windows 2000 machine I just checked was taking up about 6MB of RAM.  How much RAM does that PC have?  And what is the processor type and speed?

Based on my experience, the issue is more likely CPU starvation, but it's hard to tell from here.

Dave
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #6 on: May 08, 2005, 08:43:19 AM »

As I suspected, looks like the CPU is being maxed out.  I'll have to see if we can throttle the mp3 quality back a bit in Stream Transcoder when the developer returns from vacation...that helps with some of the other streaming programs out there.

If you look at the task list, find Stream Transcoder and see how much CPU it's using...or sort by CPU usage in the Task Manager and get a screenshot of that.

-dave
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!