Welcome, Guest. Please login or register.
Did you miss your activation email?
September 01, 2014, 05:03:46 PM
Home Help Login Register      
News: NEW Follow LiveATC updates on Twitter and Facebook


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  Mobile site feeds keep force closing
« previous next »
Pages: [1] 2 Go Down Print
Author Topic: Mobile site feeds keep force closing  (Read 7693 times)
B777ER
Newbie
*
Offline Offline

Posts: 13


« on: April 14, 2011, 07:20:39 AM »

On an android 2.2 phone. Used to be I could listen for hours to any feed. Now it keeps crashing after about 30 secs no matter what freed I select. This had been going on for a couple weeks now. Anyone else getting this? Is there a fix?
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #1 on: April 14, 2011, 08:39:39 AM »

I do not see that here but contact me private - would like to get more data.  Just email to dave @ site domain.

Thanks
Logged
joeyb747
Hero Member
*****
Offline Offline

Posts: 1579


Nothing Like A 747!


« Reply #2 on: April 14, 2011, 07:42:23 PM »

On an android 2.2 phone. Used to be I could listen for hours to any feed. Now it keeps crashing after about 30 secs no matter what freed I select. This had been going on for a couple weeks now. Anyone else getting this? Is there a fix?

My Evo does the same thing...
Logged

Aircraft Mechanic
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #3 on: April 16, 2011, 09:40:48 AM »

What network are each of you guys on?  Trying to reproduce this, so far unsucessfully.
Logged
joeyb747
Hero Member
*****
Offline Offline

Posts: 1579


Nothing Like A 747!


« Reply #4 on: April 16, 2011, 02:30:45 PM »

I am on Sprint. I just tried it twice...made it 34 seconds the first time and 25 seconds the second time. I get a "Sorry, This Video Cannot Be Played" message.
Logged

Aircraft Mechanic
B777ER
Newbie
*
Offline Offline

Posts: 13


« Reply #5 on: April 16, 2011, 11:34:22 PM »

Dave- sent you an email as requested with some info in it to dave @ domain site. Anyways, I am on Sprint as well using Android 2.2 OS. I live in a 4G area so connectivity to the internet is fine. Same as joey...about 30 to 45 seconds max then it shuts down with the error message: Sorry cannot play this video (even though I know its not a video).
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #6 on: April 16, 2011, 11:40:24 PM »

So you both don't even get it to start playing?  That is what you both seem to be describing.

I still can't reproduce it here.  Don't have a Sprint simulator.  smiley
Logged
B777ER
Newbie
*
Offline Offline

Posts: 13


« Reply #7 on: April 17, 2011, 02:57:30 AM »

It starts playing and you can hear comms but it shuts off after the 30-45 seconds. I hope for better luck with the android app.....
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #8 on: April 17, 2011, 08:34:08 AM »

I made a change on this end to help track what the issue could be.  Are you mobile or stationary when this happens, or does it not matter?

Try again and let me know how it goes.

And I assume you are using the built-in Android music/media player to play?
Logged
joeyb747
Hero Member
*****
Offline Offline

Posts: 1579


Nothing Like A 747!


« Reply #9 on: April 17, 2011, 11:07:04 AM »

I've been stationary when I try to use it.

Same issue as well, connects, plays for 25-45 seconds, then gives me the error message.
Logged

Aircraft Mechanic
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #10 on: April 17, 2011, 11:29:56 AM »

I've been stationary when I try to use it.

Same issue as well, connects, plays for 25-45 seconds, then gives me the error message.

Again, I ask...which player is launching when you click on the feed link?  The default music/media player?  smiley
I still cannot reproduce this here (on either WiFi or Verizon).  I wonder if Sprint is blocking streaming content - doubtful, but you are both on Sprint and I have not gotten any other reports on this.
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3648



WWW
« Reply #11 on: April 17, 2011, 05:32:25 PM »

This may be a Sprint issue - go read this thread and call Sprint Tech Support:

http://forum.androidcentral.com/htc-evo-4g/75200-notification-amazon-about-streaming-mp3.html


Logged
ect76
Full Member
***
Offline Offline

Posts: 224

EGPH


« Reply #12 on: April 17, 2011, 06:04:54 PM »

Hi All.

I'm getting the same issue. I'm on a HTC Desire running Andriod 2.2, connected via mobile network (not WiFi) and on the o2 UK network. My feed shut off after about 45seconds using the default Android player.
Interestingly, it seems to be only on Mobile Internet the problem arises. I ran a feed for 5mins on WiFi without issue. (It didn't fail after 5mins, I switched it off).
I would definitely suggest it's a mobile internet problem. It's a shame as I'd like to be able to use it on the move!
« Last Edit: April 17, 2011, 06:33:15 PM by ect76 » Logged
B777ER
Newbie
*
Offline Offline

Posts: 13


« Reply #13 on: April 17, 2011, 07:41:54 PM »

Dave- thanks for the link..that is the issue I am sure of it. Will be working on it later tonight to see if it works. Will let you know here.
Logged
B777ER
Newbie
*
Offline Offline

Posts: 13


« Reply #14 on: April 17, 2011, 11:49:06 PM »

Dave, I have confirmed this to be a issue with Sprint, nothing at all to do with your site. Folks with Sprint phones (I use an Evo) and having this problem, go to the following link and follow the directions to the letter! Apparently update 3.70 which was delivered ota broke the music streaming portion of the Sprint Android phones. You will need to make a quick call to a Sprint rep (took me all of 5 minutes) to get your MSL number for your phone. I just tested a few different feeds and they are now all working. As an aside, this fix may actually boost your d/l and u/l speeds.

http://forum.xda-developers.com/showthread.php?t=922978


Dave, you may want to make this a part of your FAQ for folks coming aboard later with Sprint/Android phones.
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!