Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2014, 07:53:04 AM
Home Help Login Register      
News: NEW Follow LiveATC updates on Twitter and Facebook


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  Mono sound on some feeds
« previous next »
Pages: [1] Go Down Print
Author Topic: Mono sound on some feeds  (Read 1397 times)
wbravo66
Newbie
*
Offline Offline

Posts: 34


« on: March 28, 2009, 08:33:44 PM »

On some feeds ie, Brisbane, Melbourne, Las Vegas the sound comes out of all my speakers (as does all the music files). On some USA feeds I only get the sound from 1 speaker. I have checked the setting on the Real Player and they are correct. Any ideas?
Logged
PIT
Hero Member
*****
Offline Offline

Posts: 527



« Reply #1 on: April 02, 2009, 11:07:59 AM »

Most scanners are mono and most feeds are mono. Some feeds are set up like the KOAK - Oakland, CA feed. the left speaker is "Left Audio Channel: Oakland Tower: 127.2 Oakland Ground: 121.75 Oakland Clearance Delivery: 121.1". and the right speaker is  "General Aviation (North Field) Right audio channel: Tower: 118.3 (Rwys 27L/R,9L/R,33/15) Oakland Ground: 121.9". You use the balance (Left and Right) on your media player to listen to one or both feeds at a time.
 
Oakland feed link http://alt.liveatc.net/koak
Logged
MathFox
Sr. Member
****
Offline Offline

Posts: 262


The Flying Fox


« Reply #2 on: April 03, 2009, 06:32:08 AM »

I guess that the original poster meant that the mono signal from the scanner only came out of one of his speakers... That would happen if the feeder coded the signal as a stereo stream with only one active channel.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!