Welcome, Guest. Please login or register.
Did you miss your activation email?
April 29, 2016, 10:01:49 AM
Home Help Login Register      
News: Check out: Air Race Classic 2016


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  New forum software
« previous next »
Pages: [1] 2 Go Down Print
Author Topic: New forum software  (Read 17845 times)
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 4022



WWW
« on: May 15, 2006, 09:21:35 AM »

The forum now runs on SMF instead of phpBB.  The old phpBB install had an increasing number of issues due to the large number of modifications installed.  SMF seems like a much better package.

Usernames, passwords, posts, attachments all migrated over.

If you encounter any issues please let me know.

Dave
Logged
KPryor
Full Member
***
Offline Offline

Posts: 128


« Reply #1 on: May 15, 2006, 11:04:28 AM »

Good move!  I just switched to SMF from phpBB a few days ago over at my site too for the very same reasons.
KP
Logged
ups702
Newbie
*
Offline Offline

Posts: 14



« Reply #2 on: May 15, 2006, 11:20:26 AM »

Looks like I'm going to be getting used to SMF real fast.... This is the 2nd of my boards in as many days to make the switch. Seems to be a good move though.

Logged
Jonathan_tcu
Full Member
***
Offline Offline

Posts: 241


« Reply #3 on: May 15, 2006, 11:26:23 AM »

Keep up the good work.  This site's newest digs makes navigating so much faster and sleek too.  Just like a new tv channe.   grin
Logged

FSS wannabe, just curious about stuff, that's all.
PHL Approach
Hero Member
*****
Offline Offline

Posts: 743



« Reply #4 on: May 15, 2006, 12:03:38 PM »

Nice move Dave. Fred and I are very happy with the change  grin
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 4022



WWW
« Reply #5 on: May 15, 2006, 12:18:00 PM »

Nice move Dave. Fred and I are very happy with the change  grin

It was actually Fred's posting somewhere else (maybe VATSIM) that pushed me over the edge - to switch!  Thanks Fred.

Dave
Logged
digger
Sr. Member
****
Offline Offline

Posts: 281


« Reply #6 on: May 15, 2006, 01:05:12 PM »

And the quotes work too...    grin
Logged
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #7 on: May 15, 2006, 01:31:06 PM »

Is there an option in this software to show if there are new posts at the forum level (as phpBB did)? 

As of this point, I don't see if there are new posts when I first come into the forum listing and I must link into each individual forum before seeing if there are new subjects and/or replies. 
Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 4022



WWW
« Reply #8 on: May 15, 2006, 01:32:43 PM »

Is there an option in this software to show if there are new posts at the forum level (as phpBB did)? 

As of this point, I don't see if there are new posts when I first come into the forum listing and I must link into each individual forum before seeing if there are new subjects and/or replies. 

Yes, the icons next to the forum name indicate whether there are new postings.


-Dave
Logged
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #9 on: May 15, 2006, 01:42:08 PM »

OK, I see the confusion I was having, Dave.  Every forum was showing new posts, most likely due to you converting the forums to the new software.  I was confusing the blue "every forum has new posts" as the feature not being enabled.

In clearing a forum I knew I had already read, I now see the black, "No new posts" icon.
Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
Biff
Sr. Member
****
Offline Offline

Posts: 376



WWW
« Reply #10 on: May 15, 2006, 03:00:44 PM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.
Logged

davolijj
Hero Member
*****
Offline Offline

Posts: 558


MMAC ARSR OKC


« Reply #11 on: May 15, 2006, 03:03:45 PM »

You need to click the "Mark as Read" button in each posting area.  That will make the "New" flags go away and then only the new posts will be flagged.  At least I'm guessing that'll work.  Either way I think this is a great move....thanks Dave!!!
Logged

Regards
JD
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #12 on: May 15, 2006, 03:14:35 PM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.

Biff, I found the link to this feature at the top of each individual forum next to my avatar and just below the text that reads, "Hello..."  Of course, I am now using a different board layout rather than the standard layout, so I don't know if the default layout has the link in the same place.

Here is the link that is attached to the "view unread posts since last visit" text:

http://www.liveatc.net/forums/index.php?action=unread
Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
Biff
Sr. Member
****
Offline Offline

Posts: 376



WWW
« Reply #13 on: May 15, 2006, 04:16:52 PM »

Here is the link that is attached to the "view unread posts since last visit" text:

http://www.liveatc.net/forums/index.php?action=unread

Perfecto!  Thanks, Peter.

Logged

Fred Clausen
Newbie
*
Offline Offline

Posts: 32


« Reply #14 on: May 15, 2006, 06:07:59 PM »

Nice move Dave. Fred and I are very happy with the change  grin

It was actually Fred's posting somewhere else (maybe VATSIM) that pushed me over the edge - to switch!  Thanks Fred.

Dave


Cheesy
Logged

Fred Clausen
blizzard242
Full Member
***
Offline Offline

Posts: 130



« Reply #15 on: May 15, 2006, 07:02:21 PM »

Nice move Dave. Fred and I are very happy with the change  grin

It was actually Fred's posting somewhere else (maybe VATSIM) that pushed me over the edge - to switch!  Thanks Fred.

Dave


Cheesy

Just wanted to see if I could quote a quoted quote.
Logged

PIT
Hero Member
*****
Offline Offline

Posts: 527



« Reply #16 on: May 15, 2006, 08:36:27 PM »

I like the new software. More features, good move DAVE!!! afro
Logged
jayber
Newbie
*
Offline Offline

Posts: 16



WWW
« Reply #17 on: May 16, 2006, 09:04:21 AM »

Is there an RSS feed for this new software?  My old link does not work.

Jim
Oshkosh
Logged
Biff
Sr. Member
****
Offline Offline

Posts: 376



WWW
« Reply #18 on: May 16, 2006, 10:07:54 AM »

Try:
http://www.liveatc.net/forums/index.php?action=.xml;type=rss2;limit=10

Logged

jayber
Newbie
*
Offline Offline

Posts: 16



WWW
« Reply #19 on: May 16, 2006, 10:53:01 AM »

Works great!  Thanks!

Jim
Oshkosh
Logged
mechanicalamit
Newbie
*
Offline Offline

Posts: 10


WWW
« Reply #20 on: May 17, 2006, 08:04:54 AM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.

Its right at the bottom, in the Forum stats section. The one which says
"View the most recent posts on the forum."
Logged

Biff
Sr. Member
****
Offline Offline

Posts: 376



WWW
« Reply #21 on: May 17, 2006, 09:38:14 AM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.

Its right at the bottom, in the Forum stats section. The one which says
"View the most recent posts on the forum."

That's not the same thing (action=recent vs action=unread).  There's not a link for it on the page anywhere, so I created a bookmark for it.  Thanks to Peter for finding it:

http://www.liveatc.net/forums/index.php?action=unread
Logged

Tomato
Sr. Member
****
Offline Offline

Posts: 277


« Reply #22 on: May 28, 2006, 11:55:03 PM »

Just thought I'd give my 2cents as well... great upgrade!  I noticed the server down a few days and now... WOW!   grin
Logged

Serving you with CYVR... =)
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #23 on: May 31, 2006, 09:09:12 AM »

Hey, are there any other Firefox users in this forum who lose the cursor indicator (the small vertical bar that indicates where you are typing) in the message entry box after previewing the post?

Ever since the upgrade to this forum software, when I go to preview my post the cursor indicator disappears and I have no idea where I am about to type inside this edit box. 

I am using the latest Firefox version 1.5x and this problem only happens in this forum software.     

Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
Jason
Hero Member
*****
Offline Offline

Posts: 1260


CFI/CFII


« Reply #24 on: May 31, 2006, 05:03:36 PM »

Hey, are there any other Firefox users in this forum who lose the cursor indicator (the small vertical bar that indicates where you are typing) in the message entry box after previewing the post?

Ever since the upgrade to this forum software, when I go to preview my post the cursor indicator disappears and I have no idea where I am about to type inside this edit box. 

I am using the latest Firefox version 1.5x and this problem only happens in this forum software.     



Hi Peter,

For me (using FF 1.5.0.3), the cursor remains solid and doesn't flash.  It does though remain in place and does not disappear.  Sounds like an odd problem...hrm.
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!