Welcome, Guest. Please login or register.
Did you miss your activation email?
September 21, 2014, 02:06:03 AM
Home Help Login Register      
News: LiveATC.net Flyers Released!  Please click here to download & print a copy and be sure to post at an airport near you!


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  New forum software
« previous next »
Pages: 1 [2] 3 Go Down Print
Author Topic: New forum software  (Read 12192 times)
blizzard242
Full Member
***
Offline Offline

Posts: 130



« Reply #15 on: May 15, 2006, 07:02:21 PM »

Nice move Dave. Fred and I are very happy with the change  grin

It was actually Fred's posting somewhere else (maybe VATSIM) that pushed me over the edge - to switch!  Thanks Fred.

Dave


Cheesy

Just wanted to see if I could quote a quoted quote.
Logged

PIT
Hero Member
*****
Offline Offline

Posts: 527



« Reply #16 on: May 15, 2006, 08:36:27 PM »

I like the new software. More features, good move DAVE!!! afro
Logged
jayber
Newbie
*
Offline Offline

Posts: 16



WWW
« Reply #17 on: May 16, 2006, 09:04:21 AM »

Is there an RSS feed for this new software?  My old link does not work.

Jim
Oshkosh
Logged
Biff
Sr. Member
****
Offline Offline

Posts: 373



WWW
« Reply #18 on: May 16, 2006, 10:07:54 AM »

Try:
http://www.liveatc.net/forums/index.php?action=.xml;type=rss2;limit=10

Logged

jayber
Newbie
*
Offline Offline

Posts: 16



WWW
« Reply #19 on: May 16, 2006, 10:53:01 AM »

Works great!  Thanks!

Jim
Oshkosh
Logged
mechanicalamit
Newbie
*
Offline Offline

Posts: 10


WWW
« Reply #20 on: May 17, 2006, 08:04:54 AM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.

Its right at the bottom, in the Forum stats section. The one which says
"View the most recent posts on the forum."
Logged

Biff
Sr. Member
****
Offline Offline

Posts: 373



WWW
« Reply #21 on: May 17, 2006, 09:38:14 AM »

Is there a "View posts since last visit" function somewhere?   That's invaluable for a busy board.

Its right at the bottom, in the Forum stats section. The one which says
"View the most recent posts on the forum."

That's not the same thing (action=recent vs action=unread).  There's not a link for it on the page anywhere, so I created a bookmark for it.  Thanks to Peter for finding it:

http://www.liveatc.net/forums/index.php?action=unread
Logged

Tomato
Sr. Member
****
Offline Offline

Posts: 277


« Reply #22 on: May 28, 2006, 11:55:03 PM »

Just thought I'd give my 2cents as well... great upgrade!  I noticed the server down a few days and now... WOW!   grin
Logged

Serving you with CYVR... =)
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #23 on: May 31, 2006, 09:09:12 AM »

Hey, are there any other Firefox users in this forum who lose the cursor indicator (the small vertical bar that indicates where you are typing) in the message entry box after previewing the post?

Ever since the upgrade to this forum software, when I go to preview my post the cursor indicator disappears and I have no idea where I am about to type inside this edit box. 

I am using the latest Firefox version 1.5x and this problem only happens in this forum software.     

Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
Jason
Hero Member
*****
Offline Offline

Posts: 1260


CFI/CFII


« Reply #24 on: May 31, 2006, 05:03:36 PM »

Hey, are there any other Firefox users in this forum who lose the cursor indicator (the small vertical bar that indicates where you are typing) in the message entry box after previewing the post?

Ever since the upgrade to this forum software, when I go to preview my post the cursor indicator disappears and I have no idea where I am about to type inside this edit box. 

I am using the latest Firefox version 1.5x and this problem only happens in this forum software.     



Hi Peter,

For me (using FF 1.5.0.3), the cursor remains solid and doesn't flash.  It does though remain in place and does not disappear.  Sounds like an odd problem...hrm.
Logged
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3652



WWW
« Reply #25 on: May 31, 2006, 05:12:21 PM »

Works fine for me.  Firefox 1.5.0.3

-Dave
Logged
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #26 on: May 31, 2006, 05:20:48 PM »

Thanks, Dave and Jason, for your experience.  I, too, am using 1.5.0.3 and I am now suspicious of the many extensions I have installed.  I will see if I am able to narrow this down at all.
Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #27 on: May 31, 2006, 05:39:24 PM »

One more question about this new forum software:   Is there a link here somewhere to get back to the LiveATC home page?  I have looked around for one but I do not see it. 
Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3652



WWW
« Reply #28 on: May 31, 2006, 05:51:43 PM »

One more question about this new forum software:   Is there a link here somewhere to get back to the LiveATC home page?  I have looked around for one but I do not see it. 

Just click on the LiveATC image at the top of any page.
Logged
KSYR-pjr
Hero Member
*****
Offline Offline

Posts: 1722



« Reply #29 on: May 31, 2006, 05:56:05 PM »

Ah, screwed again by changing my theme.  Smiley   Looks like the non-default themes of the forum software do not have the logo anywhere.  I was using the "Simple Machines Forum" theme.  I guess I will return to the default, because that functionality is more important than the cleaner look, although that still leaves two others using it.  Wink
« Last Edit: May 31, 2006, 05:59:29 PM by KSYR-pjr » Logged

Regards, Peter
ATC Feed:  Syracuse (KSYR), NY
Pages: 1 [2] 3 Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!