Welcome, Guest. Please login or register.
Did you miss your activation email?
March 04, 2015, 03:35:17 AM
Home Help Login Register      
News: LiveATC.net Flyers Released!  Please click here to download & print a copy and be sure to post at an airport near you!


+  LiveATC Discussion Forums
|-+  Air Traffic Monitoring
| |-+  Listener Forum (Moderators: dave, RonR)
| | |-+  No Feeds Will Work. Any Help Appreciated
« previous next »
Pages: [1] Go Down Print
Author Topic: No Feeds Will Work. Any Help Appreciated  (Read 2013 times)
cancianr
Newbie
*
Offline Offline

Posts: 1


« on: December 04, 2012, 10:58:21 AM »

Ive been away from FSX for a little bit now but I checked LiveATC this week and they now have my local airport CYQG (Windsor, Ont). I have tried to listen using the in browser, requires flash but my player has not started, For any airport I tried. The clock on the player is stuck at 00:00 with a loading or flashing circle next to the number. I have ensured that Flash is updated. Does anybody have some ideas?
Logged
datainmotion
Full Member
***
Offline Offline

Posts: 148



WWW
« Reply #1 on: December 05, 2012, 12:13:42 AM »

Which browser do you currently use?
Logged

Lawrench
Newbie
*
Offline Offline

Posts: 1


« Reply #2 on: December 27, 2014, 05:33:17 AM »

I'n having same issue this guy had 2 years ago.  Flash player is stuck at 00:00 with blinking circle next zeros.  Problem is same when using chrome or explorer.  My PC runs windows 7.  However, listening via window media player WMP works fine.  Still, I like to have the flash player working as well.  My old XP machine has no problems listening atc live with the flash player.  Yes, my windows 7 pc has flash player is "enabled" on the plug ins page.   

Any help please???
Logged
RonR
Moderator
Hero Member
*****
Offline Offline

Posts: 732



« Reply #3 on: December 28, 2014, 08:47:19 AM »

Not sure what's up here...I'm running Windows 8 on my PC and the Flash player works fine.  Does your Flash player work for other media on your PC?  Do you know if you have the latest version of the Flash player?  Have you tried the Flash player on a different PC?  I'm not a computer geek but these are some of the things that came to mind.
Logged

Feed Provider:
ZBW/ZNY/ZDC (JFK Area) 1
ZBW/ZNY/ZDC (JFK Area) 2
ZBW/ZNY/ZDC (JFK Area) 3
ZBW/ZNY/ZDC (JFK Area) 4
ZBW (CLIPR32/HTO31)
ZBW (DXR19/SOUTHIE49)
KLGA Gnd
KLGA Dep
KLGA Twr
NY App (Liberty/North)
KLGA App (HAARP)
KLGA Del/ARINC/TCA
dave
Site Founder
Administrator
Hero Member
*****
Offline Offline

Posts: 3751



WWW
« Reply #4 on: December 28, 2014, 09:53:46 AM »

Sounds like your Flash cache is corrupted.  This is a Flash issue, not a LiveATC issue.  Just Google around for clearing your Flash cache.  Early in 2015 we'll be switching to a non-Flash player (with Flash as a backup) and Flash-specific problems will go away. 
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Login with username, password and session length

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!